10 Derniers messages des Forums

Forum/SujetRéponses
mac OSX
mac OSX
0
le site de coolpaie
le site de coolpaie
0
Divers
Export Compta Année Exercice
1
remarques – améliorations / coolpaie mac
A quand une petite MAJ avec refonte de l’interface et amélioration de l’UX ?
1
droit social – Audiens
REJET DSN – CONTRAT PREVOYANCE [Résolu]
1
agrément AEM
Compte rendu d’integration AEM EDI – ERREUR format ou position des donnee
4
droit social – Autres
Cumul des salaires bruts [Résolu]
1
utilisation version windows
comment obtenir le registre du personnel 2020 [Résolu]
1
utilisation coolpaie (toutes versions)
Apprenti et cotisations FNAS
1
Linux
nouvelle demande sous environnement Ubuntu [Résolu]
1
5 sujets de 1 à 5 (sur un total de 5)
  • Auteur
    Messages
  • #155903
    Dhombres CelineDhombres Celine
    Participant
    Bonjour à toutes et tous,
    J’ai déposé, comme d’habitude sur le lien upload de Pôle-Emploi, mon AEM EDI de septembre concernant 8 artistes, les mêmes que d’habitude.
    Les AEM, CS et Fiche de paie en Pdf sont sorties sans soucis.
    En revanche, un des artistes, dont j’ai déjà pourtant fait les AEM, a provoqué une erreur dont je joins ci-dessous (en bleu) le bilan.
    En revanche, aucun problème pour les 7 autres artistes contenus dans le même fichier AEM-EDI ; leur AEM a bien été prise en compte sur le site  Pôle-Emploi.
    Sauf évidemment concernant l’artiste subissant cette erreur.
    J’ai comparé les zones de texte qui, à part les infos personnelles, sont les mêmes car sur les 8 étaient sur le même spectacle, même brut.
    On dirait qu’il y a un caractère spécial ou quelque chose dans le genre qui fait que son AEM est reconnu par PE à 0 € au lieu de 19 € (la même somme que les autres). Est-ce un décalage imperceptible dans la zone de texte ? Mais dû à quoi, je sèche.
    J’ai essayé plusieurs fois de renvoyer l’AEM EDI, unique cette fois, la sienne, après avoir modifié des champs dans la fiche de l’artiste mais rien n’y fait.
    J’ai même essayé d’envoyer au format ANSI au lieu d’UTF-8 mais rien…
    Evidemment Pôle-Emploi n’a pas de solution à part me dire qu’il faut que je vous contacte.
    En revanche, je rappelle que pour cet artiste je n’ai pas eu de soucis avec son AEM EDI, tout est bien reconnu. Et avant je n’avais pas de problème avec lui.
    Merci vraiment beaucoup par avance pour votre aide car j’ai jusqu’au 15 octobre pour faire le dépôt concernant cet artiste.
    Cordialement,
    antony (Administrateur Clé Mutine)
    Compte rendu d’integration AEM
    ——————————————————————————
    Envoi effectue par le tiers : 53286538300014
    le 12/10/2022 a 14:09:35
    No d’avis de depot : 2353285
    ——————————————————————————

                    ATTENTION : PRESENCE D’ERREUR(S) A CORRIGER

    ——————————————————————————
    Details du controle des attestations :
    ——————————————————————————
    0001 attestation(s) recue(s)
    0000 AEMOK – attestation(s) sans anomalies
    0000 AEMKO – attestation(s) incorrecte(s)
    0000 TSTOK – test(s) sans anomalies
    0001 TSTKO – test(s) incorrect(s)                       <<<—- /!\
    ————————————————————————TSTKO-
    *** ATTENTION – TEST : ATTESTATION NON PRISE EN COMPTE ***
    L’AEM YZF4000063 du 20220924
    (Siret : 53286538300014 N. Agrement : 080 N. affiliation : 00329619)
    pour le salarie NOM NIR *************22
    dont le montant des cotisations est       0 EUR
    a ete traitee le 12/10/2022 a 14:16:16
    mais a ete refusee, elle comporte les erreurs suivantes :
    – ERREUR format ou position des donnees enregistrees
    – Assurez-vous de leur conformite avec le format AEM V5
    – Rapprochez-vous de votre editeur de logiciel <wbr /><wbr /><wbr /><wbr /><wbr /><wbr /><wbr /><wbr /><wbr /><wbr />

    #156450
    Dhombres CelineDhombres Celine
    Participant

    Bonjour à tous,

    Je crois avoir trouvé la solution.

    Je vais donc la partager avec vous car ça peut-être utile pour les utilisateur et aussi pour les créateurs de ce super outil Coolpaie !!!!

    Juste une question avant d’attaquer le sujet. Ca fait plusieurs messages que je laisse sans jamais de réponse, par rapport à mes début avec Coolpaie où j’avais du retour plutôt rapidement. Heureusement j’ai toujours réussi à trouver les solutions… Pour le moment… Est-ce que je ne fais pas correctement la démarche sur ce forum ? J’ai raté une nouvelle étape ?

    Comme par exemple le message de cette discussion ou mon avant dernier message sur : “comment est-il possible d’arriver sur le lien perso du forum type coolpaie.fr/forums/<wbr />users/identifiantcoolpaie/ directement depuis le menu du site…”

    Concernant le sujet principale, j’ai trouvé le problème.

    Bref, le problème venait simplement du Ê de “Angoulême”, une des informations perso de l’artiste, qui n’est pas visible directement dans le fichier txt exporté mais qui était dans la fiche artiste ! J’ai prévenu Pôle-Emploi de ce bug (la personne en charge était demandeuse de ce retour, au cas où…)

    A noter que je n’avais jamais eu l’erreur auparavant concernant cet artiste. Est-ce la mise à jour de Coolpaie qui est en avance en terme de gestion des caractère spéciaux par rapport aux vieux outils de Pôles-emploi ? En tout cas, ce bug n’était “pas là” avant !

    J’espère que l’info servira à la communauté en tout cas !

    antony

    #158138
    BRECHTEL JadeBRECHTEL Jade
    Participant

    Hello Antony !

    Merci beaucoup pour ton retour qui m’a aidé, moi c’était une apostrophe…

     

    Héloïse

     

    #158463
    Dhombres CelineDhombres Celine
    Participant

    Bonjour Jade,

    Content de ton retour également !

    Car parfois le forum est très silencieux depuis plusieurs mois et on ne sait pas trop si les problèmes signalés ou les solutions proposées sont prises en comptes !

    Donc si finalement ! :)

    Bonne soirée.

    antony

    #159053
    Anne Sophie CoolpaieAnne Sophie M Coolpaie
    Maître des clés

    Bonjour,

    => Ca fait plusieurs messages que je laisse sans jamais de réponse, par rapport à mes début avec Coolpaie où j’avais du retour plutôt rapidement. Heureusement j’ai toujours réussi à trouver les solutions… Pour le moment… Est-ce que je ne fais pas correctement la démarche sur ce forum ? J’ai raté une nouvelle étape ?

     

    Pour rappel le forum est lieu d’entraide entre abonnés, sur lequel il arrive que l’équipe technique de coolpaie intervienne. Pour joindre le service technique et obtenir des réponses rapides du service technique le support ticket et reste le seul moyen dont vous trouverez le lien ici : https://coolpaie.fr/support-ticket/

     

    => A noter que je n’avais jamais eu l’erreur auparavant concernant cet artiste. Est-ce la mise à jour de Coolpaie qui est en avance en terme de gestion des caractère spéciaux par rapport aux vieux outils de Pôles-emploi ? En tout cas, ce bug n’était “pas là” avant !

    Il n’y a pas eu de changement au niveau de la construction des AEMs dans coolpaie depuis l’entrée en vigueur du cahier des charges de l’ AEM V5 en 2017. Nous interrogerons Pôle Emploi afin de savoir si niveau contrôle des ajouts ont ajoutés de leur côté.

     

    Cordialement,

    Anne Sophie

     

5 sujets de 1 à 5 (sur un total de 5)
  • Le sujet ‘ Compte rendu d’integration AEM EDI – ERREUR format ou position des donnee’ est fermé à de nouvelles réponses.
UNE RECHERCHE ?
RECHERCHE X