10 Derniers messages des Forums

Forum/SujetRéponses
remarques – améliorations / coolpaie mac
remarques – améliorations / coolpaie mac
0
utilisation coolpaie (toutes versions)
Prévoyance permanents
5
Divers
création profession Chargé de production
4
mac OSX
Incohérence “Base” et “version”
2
agrément AEM
Erreur dans la numérotation du numéro d’AEM
2
remarques – améliorations / coolpaie linux
Espace des champs à remplir dans Coolpaie [Résolu]
9
Windows
Impossible de télécharger la dernière version 4.0.0.8.246 [Résolu]
1
utilisation version mac
Problème taux AT [Résolu]
18
cotisations et chiffres clés
Fonctionnaire territorial [Résolu]
2
le site de coolpaie
Impossible de poster un nouveau sujet sur le forum
2

Accueil Forums utilisation de coolpaie remarques – améliorations / coolpaie linux Espace des champs à remplir dans Coolpaie

Résolution du Sujet: Répondu
10 sujets de 1 à 10 (sur un total de 10)
  • Auteur
    Messages
  • #66623
    Répondu
    coccicoccicoccicocci
    Participant

    Linux Mint 19.1 cinnamon 64bits – coolpaie 4.0.0.8.246

    Bonjour,

    Depuis les dernières versions, les champs à remplir pour la fenêtre salarié sont très étroits, on ne voit qu’un seul chiffre/2 dans chaque case, pour inscrire le n° de sécurité sociale; le contrôle d’écriture est impossible au moment du remplissage il faut valider pour rendre visible le n° complet. De même pour l’inscription des n° d’objet dans le gestionnaire des n° d’objet. Y aurait-il un moyen de paramétrer ces espaces de façon plus confortable?

    Merci beaucoup.

    #66625
    Michel BulteauMichel Bulteau
    Admin bbPress

    Bonjour,

    pour les versions Linux il existe un réglage dans les options permettant de choisir la police d’affichage et sa taille.

    #66639
    coccicoccicoccicocci
    Participant

    Bonjour,

    Merci pour votre réponse; j’avais bien réduit la taille des caractères dans l’outil préférence, mais cela ne résout pas le problème qui se situe au moment du remplissage du champ : dans chacune des cases le(s) premiers chiffres inscrits disparaissent à l’écriture du chiffre suivant. Il faut valider la fenêtre paramètre des salariés pour que le n° de sécu apparaisse entièrement ce qui est très inconfortable au remplissage des paramètres. (caractère utilisé : Liberation sans Narrow équivalent de l’Arial Narrow).

    Cordialement.

    #66640
    Michel BulteauMichel Bulteau
    Admin bbPress

    J’ai fait un test sur Mint sans avoir ce souci (voir capture d’écran vidéo)

    vidéo

    Ou alors je ne comprends pas le souci.

    #66650
    coccicoccicoccicocci
    Participant

    Bonjour,
    Merci pour cette vidéo, le souci est bien là; mais chez vous cela fonctionne  bien ou presque car le premier 6 de 66 et le 5 de 54 sont très légèrement tronqués. Sur mon ordinateur, quand je complète ces champs, le 1er chiffre des cases à 2 ou à 3 chiffres se masque complètement et ne réapparaît qu’après validation  des paramètres salariés! Je n’ai pas repéré à partir de quelle version Coolpaie ce souci est apparu.

    Merci pour votre travail.

    #66660
    Michel BulteauMichel Bulteau
    Admin bbPress

    mais chez vous cela fonctionne bien ou presque car le premier 6 de 66 et le 5 de 54 sont très légèrement tronqués.

    Comme je vous l’indiquais c’est seulement une question de taille de police.
    Si vous mettez la bonne taille vous aurez le même résultat. (Liberation sans Narrow 12pt dans la vidéo).

    Le problème est que la gestion de l’affichage des polices est très différente dans Linux par rapport à Mac et Windows. Elle peut même être différente entres les différentes distribution de Linux. Nous faisons en sorte de continuer à porter coolpaie sur Linux mais nous ne pouvons pas faire un developpement spécifique pour Linux.
    La gestion d’une police dans les options de coolpaie pour Linux est la meilleure solution que nous ayons trouvé. De votre coté il vous faut trouver la meilleure police pour un meilleur affichage sur votre version de Linux.

     

    #66703
    coccicoccicoccicocci
    Participant

    Merci beaucoup pour votre suivi. J’ai bien réalisé les essais avec Libération Sans Narrow 12pt et plus petit, ainsi qu’avec d’autres polices cela ne change rien, je pencherai plutôt pour un problème de cadre de formulaire. Comme cela n’entrave pas le résultat une fois les paramètres validés, je verrai à l’avenir avec les prochaines mises à jour soit de Linux soit de Coolpaie, si cela persiste ou non. Je suis passée de Linux Mint 18.x à Mint 19.1, cela a peut-être eu des répercussions sur les mises en forme.

    Bonne journée

    #66755
    Michel BulteauMichel Bulteau
    Admin bbPress

    Bonjour,

    après vérification effectivement Mint 19 a modifié l’affichage dans les zones de champs et les bords sont encore plus grand, d’ou le problème d’affichage.

    Je vais essayer de corriger ce problème.

    #66760
    Réponse Acceptée
    Michel BulteauMichel Bulteau
    Admin bbPress

    Cette réponse résout ma question.

    Refaites la mise à jour. J’ai supprimé les bords des champs de la fenêtre des salariés dans la version LINUX, cela devrait corriger le problème. Je ferais un traitement plus général dans la prochaine version.

    #66797
    coccicoccicoccicocci
    Participant

    Bonjour,

    Ça fonctionne très bien après la mise à jour! Merci beaucoup pour toute votre réactivité.

    Bonne journée

10 sujets de 1 à 10 (sur un total de 10)
  • Le sujet ‘ Espace des champs à remplir dans Coolpaie’ est fermé à de nouvelles réponses.
UNE RECHERCHE ?
RECHERCHE X